co.Tec Kundenservice: 08031/ 26 35-0
Der exklusive Online-Shop für Schulen, Lehrer, Dozenten, Schüler und Studenten – seit über 30 Jahren

F-Secure - Server Security

Mehrplatzlizenz | 1 - 99 | 24 Monate

Lizenzform: Kopierlizenz
Lizenzmenge / -staffel: 1 - 99 Lizenzen, Preis pro Lizenz
Medium: ESD
Nutzungszeitraum: 24 Monate
Produktform: Software/Digitale Medien
Produkttyp: Vollversion
Zweck der Lizenz: Mehrplatz
Betriebssystem: Windows

63,43 €*

Preis pro Lizenz

Betriebssysteme
Nutzungszeitraum

Sollten Sie weitere Staffelpreise wünschen, erstellen wir Ihnen unter info@cotec.de ein individuelles Angebot!


Lieferung nur nach: Deutschland Österreich Schweiz
Anmelden
Artikelnummer: 720429_0102628
Hersteller: F-Secure

F-Secure Server Security ist eine solide Server-Sicherheitslösung, die Ihre Dateiserver vor Malware schützt. Außerdem beseitigt sie Software-Schwachstellen, ohne das System zu verlangsamen. Das Tool bietet Echtzeit-Scans im Rahmen einer kostengünstigen und einfach zu verwaltenden Anwendung, die Sicherheit vor Online-Bedrohungen jeglicher Art bietet.

Die Highlights:

Microsoft File Server Schutz

Die Server Security schützt Microsoft-Dateiserver vor Viren, Trojanern, Rootkits und anderer Malware.

Deepguard

Proaktiver On-Host-Schutz.

Webtraffic Scanning

Erkennt und blockiert böswillige Inhalte im Web-Traffic (HTTP-Protokoll).

Browserschutz

Schützt die Schüler und Lehrer vor Web-Browser-Exploits und schädlichen Websites.

Auslagerung des Scanagenten

Lagern Sie Malware-Scans in virtuellen Umgebungen an einen F-Secure Scanning and Reputation-Server aus.

Software Updater

Hält Ihr System und Ihre Anwendungen auf dem neuesten Stand, indem Patches installiert werden, sobald sie von den Anbietern freigegeben werden

Botnet Blocker

Wirksame Deaktivierung von Botnet-Aktivitäten.

Fortgeschrittener Schutz

Filtert Dateitypen auf der Grundlage des Inhaltstyps.

Wichtige Hinweise: Sollten Sie weitere Staffelpreise wünschen, erstellen wir Ihnen unter info@cotec.de ein individuelles Angebot!

Die Mindesthardwareanforderungen reichen möglicherweise nicht aus, wenn Sie mehrere Dienste auf demselben System ausführen.

Zur Installation von F-Secure Server Security werden die folgenden Mindestanforderungen an Hardware und System empfohlen:

* Jeder Computer, der die Anforderungen für das unterstützte Betriebssystem erfüllt.

* 10 GB oder mehr Speicherplatz werden empfohlen.

* Eine Internetverbindung ist erforderlich, um Updates zu erhalten und die Cloud-basierte Erkennung zu verwenden.

* Für diese Server-Sicherheitsversion ist Windows Universal C Runtime ( https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows ) für die Installation erforderlich .

Das Produkt kann auf einem Computer installiert werden, auf dem eines der folgenden Betriebssysteme ausgeführt wird:

Microsoft Windows Server 2008 R2

Microsoft Small Business Server 2011, Standard Edition

Microsoft Small Business Server 2011, Grundlagen

Microsoft Windows Server 2012

Microsoft Windows Server 2012 Essentials

Microsoft Windows Server 2012 R2

Microsoft Windows Server 2012 R2 Essentials

Microsoft Windows Server 2012 R2 Foundation

Microsoft Windows Server 2016 Standard

Microsoft Windows Server 2016 Essentials

Microsoft Windows Server 2016-Datencenter

Microsoft Windows Server 2016 Core

Microsoft Windows Server 2019 Standard

Microsoft Windows Server 2019 Essentials

Microsoft Windows Server 2019-Datencenter

Microsoft Windows Server 2019 Core

Hinweis : Windows Server 2016 Nano wird nicht unterstützt.

Alle Microsoft Windows Server-Editionen werden unterstützt, außer :

Windows Server für Itanium-Prozessor

Windows HPC-Editionen für bestimmte Hardware

Windows-Speichereditionen

Windows MultiPoint Server

Windows Home Server

Hinweis : Auf allen Betriebssystemen muss das neueste Service Pack installiert sein.

Hinweis : Aus Leistungs- und Sicherheitsgründen können Sie das Produkt nur auf einer NTFS-Partition installieren.Unterstützte TerminalserverF-Secure Server Security unterstützt die folgenden Terminalserverplattformen:

Microsoft Windows Terminal / RDP-Dienste (auf den oben genannten Windows Server-Plattformen)

Citrix XenApp 5.0

Citrix XenApp 6.0

Citrix XenApp 6.5

Citrix XenApp 7.5, 7.6, 7.14, 7.15

Virtuelle Citrix Apps und Desktops 2009

Zentrale Managementanforderungen

F-Secure Policy Manager 15.20 ist erforderlich, um die Sicherheit von F-Secure Server zentral zu verwalten.

  • allgemeinbildende Schulen
  • berufsbildende Schulen
  • Volkshochschulen
  • gemeinnütziger Bildungsträger
  • Universitäten
  • Fachhochschulen
  • Industrie- und Handelskammer
  • Handwerkskammer
  • Lehrer
  • Schüler
  • Professoren
  • Dozenten
  • Studenten