co.Tec Kundenservice: 08031/ 26 35-0
Der exklusive Online-Shop für Schulen, Lehrer, Dozenten, Schüler und Studenten – seit über 30 Jahren

WithSecure Business Suite

Mehrplatzlizenz | 1 - 99 | Renewal | 24 Monate

Lizenzdefinition: Renewal
Lizenzform: Kopierlizenz
Lizenzmenge / -staffel: 1 - 99 Lizenzen, Preis pro Lizenz
Medium: ESD
Nutzungszeitraum: 24 Monate
Produktform: Software/Digitale Medien
Produkttyp: Wartungsvertrag
Sprache: multilingual
Zweck der Lizenz: Renewal
Betriebssystem: Windows

57,36 €*

Preis pro Lizenz

Versandkostenfrei

Lieferzeit: 3-5 Werktage

Produkttyp
Zweck der Lizenz
Lizenzdefinition
Nutzungszeitraum
Anmelden

Weitere Staffeln auf Anfrage unter info@cotec.de


Lieferung nur nach: Deutschland Österreich Schweiz
Artikelnummer: 720429_0103730
Hersteller: WithSecure
WithSecure Business Suite (On Premise) - Verwaltung und Kontrolle sind der Schlüssel zu wirksamer Sicherheit!
 
Das On-Premise Security-Komplettsystem für Ihre Einrichtung: Schutz für physische, virtuelle und Cloud-Umgebungen, mit einem zentralen Verwaltungstool und ohne Einbußen bei Leistung, Transparenz oder IT-Ressourcen.
 
  • Volle Kontrolle vor Ort, auch bei höchsten Sicherheitsansprüchen
  • Security Management und umfassender Schutz für alle Endgeräte, in Public Clouds, Private Clouds und On Premise
  • Konsolidiertes Kontrollzentrum, mit dem Sie sämtliche Sicherheitsanwendungen verwalten können
  • Weniger Aufwand dank Automatisierung und einfacher Kontrolle
  • Ausgelegt auf Einfachheit und Skalierbarkeit
 

Client Security

WithSecure Client Security bietet Ihnen die beste Windows-Sicherheit für Ihre Schulsystemendpunkte mit fortschrittlichen Bedrohungsdaten und proaktivem Schutz vor Cyber-Bedrohungen.
 

Server Security

Sichern Sie Ihre wichtigen Schul- und Bildungsressourcen mit effizienter Serversicherheit für Windows-Dateiserver, Citrix- und Terminalserver sowie Linux-Server.
 

Policy Manager

WithSecure Policy Manager bietet fortschrittliche Funktionen für die Vor-Ort-Verwaltung der Endpunktsicherheit in anspruchsvollen IT-Umgebungen, kombiniert mit Automatisierung.
 

Schutz für virtuelle Umgebungen

WithSecure virtual Security ermöglicht es Ihnen, gemischte Umgebungen zu sichern, einschließlich öffentlicher und privater Cloud-Lösungen sowie virtueller Server und virtueller Desktops (VDI).
 

Linux Security

WithSecure Linux Security bietet grundlegende Sicherheitsfunktionen für Linux-Umgebungen mit Multi-Engine Anti-Malware und Firewall-Management gegen Cyber-Bedrohungen.
 

Software Updater

Software Updater sucht zusammen mit der Patch-Verwaltung auf Computern nach fehlenden Software-Updates und hält Windows und Anwendungen von Drittanbietern auf dem neuesten Stand.
 

WithSecure/F-Secure lebt Cyber Security wie kein Anderer. Seit drei Jahrzehnten treibt WithSecure/F-Secure Innovationen in der Cybersicherheit voran und schützt zehntausende von Unternehmen, Schulen und Millionen von Menschen weltweit. Mit unübertroffener Erfahrung in Endpoint Protection sowie Erkennung und Reaktion, schützt WithSecure/F-Secure Bildungsinstitutionen und Verbraucher vor Online-Bedrohungen jeglicher Art von fortschrittlichen Cyberangriffen und Verletzung der Datensicherheit bis hin zu Infektionen mit Ransomware-Trojanern.
Wichtige Hinweise Weitere Staffeln auf Anfrage unter info@cotec.de
Business Suite - Übersicht aller unterstützten Plattformen:
 
Policy Manager:
Policy Manager Server:
 
Microsoft Windows:
  • Windows Server 2008 R2 mit dem aktuellen SP1; Standard, Enterprise oder Web Server Edition
  • Windows Server 2012; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2012 R2; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2016; Essentials-, Standard- oder Datacenter-Edition
  • Windows Server 2019; Essentials-, Standard- oder Datacenter-Edition (keine Unterstützung für Server Core)
  • Microsoft Windows Server 2022; Essentials-, Standard- oder Datacenter-Editionen
 
Linux (nur 64-Bit-Versionen aller aufgeführten Verteilungen werden unterstützt):
  • AlmaLinux 8.5
  • CentOS 7, 8
  • CentOS Stream 8
  • Debian GNU Linux 9, 10
  • openSUSE Leap 43, 15
  • Oracle Linux 8
  • Red Hat Enterprise Linux 6, 7, 8
  • SUSE Linux Enterprise Server 11, 12, 15
  • SUSE Linux Enterprise Desktop 11, 12, 15
  • Ubuntu 16.04, 18.04, 20.04
 
Policy Manager Console:
 
Microsoft Windows:
  • Windows 7 (64-Bit) mit oder ohne SP1; Professional, Enterprise oder Ultimate Editions
  • Windows 8 (64-Bit), alle Editionen
  • Windows 8.1 (64-Bit), alle Editionen
  • Windows 10 (64-Bit)
  • Windows Server 2008 R2 mit dem aktuellen SP1; Standard, Enterprise oder Web Server Edition
  • Windows Server 2012; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2012 R2; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2016; Essentials-, Standard- oder Datacenter-Edition
  • Windows Server 2019; Essentials-, Standard- oder Datacenter-Edition
  • Anmerkung: Die optionale Installation von Server Core wird nicht unterstützt.
  • Microsoft Windows Server 2022; Essentials-, Standard- oder Datacenter-Editionen
 
Linux (nur 64-Bit-Versionen aller aufgeführten Verteilungen werden unterstützt):
  • AlmaLinux 8.5
  • CentOS 7, 8
  • CentOS Stream 8
  • Debian GNU Linux 9, 10
  • openSUSE Leap 43, 15
  • Oracle Linux 8
  • Red Hat Enterprise Linux 6, 7, 8
  • SUSE Linux Enterprise Server 11, 12, 15
  • SUSE Linux Enterprise Desktop 11, 12, 15
  • Ubuntu 16.04, 18.04, 20.04
 
Policy Manager Proxy:
Policy Manager Server:
 
Microsoft Windows:
  • Windows Server 2008 R2 mit dem aktuellen SP1; Standard, Enterprise oder Web Server Edition
  • Windows Server 2012; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2012 R2; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2016; Essentials-, Standard- oder Datacenter-Edition
  • Windows Server 2019; Essentials-, Standard- oder Datacenter-Edition (mit Unterstützung für Server Core)
 
Linux (nur 64-Bit-Versionen aller aufgeführten Verteilungen werden unterstützt):
  • Red Hat Enterprise Linux 6, 7, 8
  • CentOS 7, 8
  • openSUSE Leap 43, 15
  • SUSE Linux Enterprise Server 11, 12, 15
  • SUSE Linux Enterprise Desktop 11, 12, 15
  • Debian GNU Linux 9, 10
  • Ubuntu 16.04, 18.04, 20.04
  • Oracle Linux 8
 
Policy Manager Console:
 
Microsoft Windows:
  • Windows 7 (64-Bit) mit oder ohne SP1; Professional, Enterprise oder Ultimate Editions
  • Windows 8 (64-Bit), alle Editionen
  • Windows 8.1 (64-Bit), alle Editionen
  • Windows 10 (64-Bit)
  • Windows Server 2008 R2 mit dem aktuellen SP1; Standard, Enterprise oder Web Server Edition
  • Windows Server 2012; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2012 R2; Essentials-, Standard- oder Datacenter-Editionen
  • Windows Server 2016; Essentials-, Standard- oder Datacenter-Edition
  • Windows Server 2019; Essentials-, Standard- oder Datacenter-Edition
  • Anmerkung: Die optionale Installation von Server Core wird nicht unterstützt.
 
Linux (nur 64-Bit-Versionen aller aufgeführten Verteilungen werden unterstützt):
  • Red Hat Enterprise Linux 6, 7, 8
  • CentOS 7, 8
  • openSUSE Leap 43, 15
  • SUSE Linux Enterprise Server 11, 12, 15
  • SUSE Linux Enterprise Desktop 11, 12, 15
  • Debian GNU Linux 9, 10
  • Ubuntu 16.04, 18.04, 20.04
  • Oracle Linux 8
 
Client Security for Windows
  • Microsoft Windows 7, Service Pack 1 (alle 32-Bit- und 64-Bit-Versionen)
  • Microsoft Windows 8.1 (alle 32-Bit- und 64-Bit-Editionen), ARM-basierte Tablets werden nicht unterstützt.
  • Microsoft Windows 10 (alle 32-Bit- und 64-Bit-Editionen), ARM-basierte Tablets werden nicht unterstützt.
 
Client Security for Mac
  • macOS Version 11.0 @Big Sur)
  • macOS version 10.15 Catalina
  • macOS Version 10.14 Mojave
 
Server Security
  • Microsoft® Windows Server 2008 R2
  • Microsoft® Small Business Server 2011, Standard edition
  • Microsoft® Small Business Server 2011, Essentials
  • Microsoft® Windows Server 2012
  • Microsoft® Windows Server 2012 Essentials
  • Microsoft® Windows Server 2012 R2
  • Microsoft® Windows Server 2012 R2 Essentials
  • Microsoft® Windows Server 2012 R2 Foundation
  • Microsoft® Windows Server 2016 Standard
  • Microsoft® Windows Server 2016 Essentials
  • Microsoft® Windows Server 2016 Datacenter
  • Microsoft® Windows Server 2016 Core
  • Microsoft® Windows Server 2019 Standard
  • Microsoft® Windows Server 2019 Essentials
  • Microsoft® Windows Server 2019 Datacenter
  • Microsoft® Windows Server 2019 Core
  • Note: Windows Server 2016 Nano is not supported.
 
All Microsoft Windows Server editions are supported except:
  • Windows Server for Itanium processor
  • Windows HPC editions for specific hardware
  • Windows Storage editions
  • Windows MultiPoint Server
  • Windows Home Server
  • Note: All operating systems are required to have the latest Service Pack installed.
  • Note: For performance and security reasons, you can install the product only on an NTFS partition.
 
Supported terminal servers
  • Withsecure Server Security supports the following terminal server platforms:
  • Microsoft Windows Terminal/RDP Services (on the above mentioned Windows Server platforms)
  • Citrix® XenApp 5.0
  • Citrix® XenApp 6.0
  • Citrix® XenApp 6.5
  • Citrix® XenApp 7.5, 7.6, 7.14, 7.15
  • Citrix® Virtual Apps and Desktops 2009
 

Linux Security
  • The following 64-bit (AMD64/EM64T) distributions are supported:
  • AlmaLinux 8
  • Amazon Linux 2
  • CentOS 7 (7.3 or newer)
  • CentOS 8
  • CentOS Stream 8
  • Debian 9
  • Debian 10
  • Debian 11 (with no SELinux enabled)
  • Oracle Linux 7 (7.3 or newer)
  • Oracle Linux 8
  • RHEL 7 (7.3 or newer)
  • RHEL 8
  • SUSE Linux Enterprise Server 12 (Service Pack 1 or newer)
  • SUSE Linux Enterprise Server 15 (Service Pack 1 or newer)
  • Ubuntu 16.04
  • Ubuntu 18.04
  • Ubuntu 20.04
  • allgemeinbildende Schulen
  • berufsbildende Schulen
  • Volkshochschulen
  • gemeinnütziger Bildungsträger
  • Universitäten
  • Fachhochschulen
  • Industrie- und Handelskammer
  • Handwerkskammer
  • Arbeitsamtgeförderte Kurse
  • Lehrer
  • Schüler
  • Professoren
  • Dozenten
  • Studenten
  • Kursteilnehmer

Weitere Artikel von +++ WithSecure +++ ansehen